Jälgi mind Facebookis

Joomla 3.3.0 stabiilne versioon on väljas. Uus Joomla versioon sisaldab üle 115 veaparanduse ning mitmeid uusi funktsioone.

OLULINE! Joomla 3.3.0 nõuab vähemalt PHP 5.3.10 serverit. Kui kodulehe majutaja PHP serveri versioon on vahemikus 5.3.1 kuni 5.3.9, siis Joomla tuleb uuendada vaheversioonile 3.2.4. Sellisel juhul on aga äärmiselt soovitatav lasta kodulehe majutajal uuendada PHP, et saaks paigaldada Joomla 3.3.0 versiooni.

Uue versiooni detailse info leiab Joomla 3.3.0 ametlikult leheküljelt.

Enne Joomla uuendamist on kohustuslik kodulehest varukoopia teha.